2018,博客用Thinkphp5.1重构!

timg (1).jpg

用了2年多的Thinkphp3.2,在2018年Thinkphp5.1上线,马上就拿来练手。

现在你看到的这个网站就是用的Thinkphp5.1搭建

因为Thinkphp5.1已经不再提供下载版本了

所以只能通过Composer进行部署!

而且Thinkphp5.1需要最低PHP5.6的版本支持,所以不得已又得升级下服务器的PHP版本,包括配套的memcache缓存...

博客已经公开源码分享

详情查看 https://blog.wangjianbo.cn/info/107/